Archiv für November 2006

SimPe für “Die Sims 2 - Haustiere”

14. November 2006

Abgesehen von den umfangreichen Änderungen und Erweiterungen die hierfür notwendig waren, wird SimPE ab dieser Version gegen das .NET Framework 2.0 kompiliert (und nicht mehr gegen den Vorgänger .NET 1.1). Dies bedeutet selbstverständlich, daß man das .NET Framework 2.0 installieren muß, bevor man SimPE 0.60 nutzen kann. .NET 2.0 und 1.1 können problemlos zusammen auf dem Rechner installiert sein.